Buffer Dashboard is inaccessible
Incident Report for Buffer
Resolved
Our site, apps and services have been fully operational for over an hour, so we are marking this incident as resolved. We are extremely sorry for the disruption this may have caused, and we are investigating how and why this occurred. Thank you so much for your patience as we worked through this issue.
Posted Sep 23, 2022 - 03:14 PDT
Monitoring
http://www.buffer.com/ is now accessible, and your posts should be published as expected. Please 'Retry' any failed posts if appropriate.

We'll continue to investigate the cause of today's downtime, and in the meantime, we'll be monitoring things and keeping a close eye.
Posted Sep 23, 2022 - 02:13 PDT
Update
We are seeing an increased number of post failures as a result of this incident. We are continuing to investigate this with urgency and will continue to provide updates on our progress.
Posted Sep 23, 2022 - 01:03 PDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 00:10 PDT
Investigating
The Buffer dashboard is currently unavailable and we are investigating this as a matter of urgency. We will update this page as soon as we have more information and sincerely apologize for the inconvenience.
Posted Sep 23, 2022 - 00:08 PDT
This incident affected: Publishing (Web Platform), Analytics (Web Platform), Engagement (Web Platform), Account (Login, Billing), and Start Page.