Buffer.com Inaccessible
Resolved·Full outage

The cause of the error seen when accessing Buffer.com has been fully resolved. Again - so very sorry for the disruption to your day and we greatly appreciate your patience as we worked on getting access restored.

Tue, May 7, 2019, 04:07 PM
(6 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

The cause of the error seen when accessing Buffer.com has been fully resolved. Again - so very sorry for the disruption to your day and we greatly appreciate your patience as we worked on getting access restored.

Tue, May 7, 2019, 04:07 PM

Monitoring

We've been able to address the cause of the error when trying to access Buffer.com. We're continuing to monitor from this end.

Tue, May 7, 2019, 03:38 PM(28 minutes earlier)

Investigating

We're currently seeing trouble reaching www.buffer.com resulting in a 503 error. Investigation is underway with the goal of restoring access as soon as possible. We’re so sorry for the disruption in your day.

Tue, May 7, 2019, 03:20 PM(18 minutes earlier)