Publishing success rates for TikTok posts have returned to normal levels over the past few hours, and it appears that TikTok has recovered. We apologize for any inconvenience this may have caused. If you’re still experiencing issues, please reach out to us at hello@buffer.com.
Resolved
Publishing success rates for TikTok posts have returned to normal levels over the past few hours, and it appears that TikTok has recovered. We apologize for any inconvenience this may have caused. If you’re still experiencing issues, please reach out to us at hello@buffer.com.
Monitoring
Posting success rate for TikTok has increased but it has not fully recovered to the normal level. We are closely monitoring the situation and will continue to keep you updated!
Identified
We’ve identified the cause of the issue preventing TikTok posts from being published, and it appears to be a temporary issue with the TikTok API. Thank you for your patience as we learn more about the problem.
Investigating
We’re currently investigating an issue causing TikTok posts to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.