Issue Publishing Posts to TikTok
Resolved·Degraded performance

The posting success rate for TikTok has returned to normal, and we are no longer seeing issues with channel refreshes or account connections. We have not yet received formal confirmation from TikTok; however, all systems are currently operating as expected. As a result, we are resolving the incident at this time. We appreciate your understanding and apologise for any disruption this may have caused.

Wed, Jan 28, 2026, 09:16 AM
(1 day ago)
·
Affected components
Buffer Web App
Buffer iOS App
Buffer Android App
Buffer API
Updates

Resolved

The posting success rate for TikTok has returned to normal, and we are no longer seeing issues with channel refreshes or account connections. We have not yet received formal confirmation from TikTok; however, all systems are currently operating as expected. As a result, we are resolving the incident at this time. We appreciate your understanding and apologise for any disruption this may have caused.

Wed, Jan 28, 2026, 09:16 AM

Identified

We continue to receive reports of users being unable to publish posts to TikTok, as well as experiencing issues when refreshing or connecting TikTok accounts. The TikTok USDS Joint Venture have confirmed on X (here) that this issue is ongoing.

We will continue to monitor the situation and will provide updates as they become available.

Wed, Jan 28, 2026, 02:21 AM(6 hours earlier)

Resolved

The issue with publishing posts to TikTok has been fully resolved, and all systems are now operational.

Tue, Jan 27, 2026, 10:21 AM(16 hours earlier)

Identified

The TikTok USDS Joint Venture social channel on X (here) has acknowledged the incident, identified the underlying cause, and confirmed that they are working to restore the service.

We'll continue to monitor the posting success rate, and we'll update this page as more information becomes available.

Mon, Jan 26, 2026, 08:26 PM(13 hours earlier)

Identified

We have received confirmation that some services on TikTok are currently unavailable, which is affecting the publishing of some TikTok posts. They are actively working on a fix.

We’re monitoring the situation closely and will provide further updates as they become available.

Mon, Jan 26, 2026, 08:19 AM(12 hours earlier)

Identified

We’ve identified the cause of the issue preventing Tiktok posts from being published. It appears that the Tiktok API is having a partial outage. The issue doesn't seem widespread as only a subset of users is impacted. Our team is working on a fix and will continue to provide updates. Thank you for your patience as we address the problem.

Sun, Jan 25, 2026, 10:32 AM(21 hours earlier)