We've identified an issue with Facebook video posts failing. Other Meta API users are reporting the same problem, and there's an active thread in the Meta developer community. We're monitoring the situation and will update as we learn more.
Identified
We've identified an issue with Facebook video posts failing. Other Meta API users are reporting the same problem, and there's an active thread in the Meta developer community. We're monitoring the situation and will update as we learn more.
Investigating
We’re currently investigating an issue causing Facebook Page video posts to fail for many users. Our team is actively working to resolve this as quickly as possible. We sincerely apologise for the disruption.