Write-up published
Resolved
The issue with TikTok posts has been fully resolved, and all systems are now operational. We appreciate your understanding and apologise for any disruption this may have caused.
Investigating
We’re currently investigating a significant increase in the number of TikTok posts that are failing to publish. Our team is actively working to understand the cause. We sincerely apologise for the disruption.