Resolved
We have seen the success rate of TikTok posts hold steady. It appears the underlying cause of the issue has been resolved.
Don't hesitate to let us know if you continue to experience any issues. We'd be happy to take a look.
Monitoring
We're currently seeing issues with publishing to TikTok. This appears to be due to a temporary issue within the TikTok API. After the initial impact, we've already seen the success rate improve. We're continuing to monitor.